summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-03 21:58:10 -0400
committerLeo Famulari <leo@famulari.name>2022-11-04 15:03:24 -0400
commit9144b962df7b0716805fe6d24024602b3799ad29 (patch)
tree5b61e90d588a7c3dcf8815ae26cea470eba4b9cb
parent366722b2e1cb555be16f56a2b64e4484a619559b (diff)
downloadguix-9144b962df7b0716805fe6d24024602b3799ad29.tar.gz
gnu: linux-libre 4.14: Update to 4.14.298.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.298.
(linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4fae52c934..96003b8060 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -449,7 +449,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.296")
+(define-public linux-libre-4.14-version "4.14.298")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -459,7 +459,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "1n4vngqbywwkqrq9fwp3lp4w6d3z588hbnzfngcp07z1ffrcvm9d")))
+        (hash (base32 "0w8f7m3mdj6gcxdvsvxw5hqqfhwffpfl794rgianl4r6iad8w7s6")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))