summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-15 15:18:54 -0400
committerLeo Famulari <leo@famulari.name>2022-10-17 17:23:19 -0400
commit92a71b46d86be9f6dee84eeafb031a967049c4cf (patch)
treee8cf3d4b1776369f389012be080b72ef15e8c52e
parent2383e145185efb2e6f99931707ec93d65d166432 (diff)
downloadguix-92a71b46d86be9f6dee84eeafb031a967049c4cf.tar.gz
gnu: linux-libre 5.19: Update to 5.19.16.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.16.
(linux-libre-5.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 26dfcae2c5..54482ca656 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-5.19-version "5.19.15")
+(define-public linux-libre-5.19-version "5.19.16")
 (define-public linux-libre-5.19-gnu-revision "gnu")
 (define deblob-scripts-5.19
   (linux-libre-deblob-scripts
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "092myqjixvy1k3ylcj0hfc4whfxapjvxsxm4gk30a3jv5dnh7mly")))
 (define-public linux-libre-5.19-pristine-source
   (let ((version linux-libre-5.19-version)
-        (hash (base32 "06zband5q6m9imyvn4y4naafdakjcj00rg23227cagnv8wwf71j6")))
+        (hash (base32 "13g0c6ljxk3sd0ja39ndih5vrzp2ssj78qxaf8nswn8hgrkazsx1")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.19)))