summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-19 12:35:06 -0400
committerLeo Famulari <leo@famulari.name>2022-03-20 17:07:48 -0400
commit1c971a69f5b957108cebd74c773a536654a44f02 (patch)
treeee73af7c6dcab57b79a5726e456d0353ed44cc0c
parent3748c32b13e5f05211477dd4bb8572e2856558ab (diff)
downloadguix-1c971a69f5b957108cebd74c773a536654a44f02.tar.gz
gnu: linux-libre: Update to 5.16.16.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.16.
(linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bf18724990..a4ab822a61 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-5.16-version "5.16.15")
+(define-public linux-libre-5.16-version "5.16.16")
 (define-public linux-libre-5.16-gnu-revision "gnu")
 (define deblob-scripts-5.16
   (linux-libre-deblob-scripts
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0hpr1qr68xh52gzzw5jbwq4i8qd2a5mfbn8s2jj378550kfsn3c0")))
 (define-public linux-libre-5.16-pristine-source
   (let ((version linux-libre-5.16-version)
-        (hash (base32 "1mi41npkk1inqchm3yp14xmzc5lrp50d7vbpazwxwq5kw04c8c4g")))
+        (hash (base32 "13qk6cjnjwgnxj25mphyv08pjf1sqz7bxxrr3fpl8gz3aghdd9yc")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.16)))