summary refs log tree commit diff
diff options
context:
space:
mode:
authorKyle Meyer <kyle@kyleam.com>2020-12-08 02:46:38 +0000
committerLudovic Courtès <ludo@gnu.org>2020-12-14 12:19:56 +0100
commitbff6e01afee13c77fa774752405b2e7194ee8092 (patch)
treed18191fc801f2b874e000af161fe97aa825558bb
parentf06f569aa27ff0642948c8bb6fcca78807046f3d (diff)
downloadguix-bff6e01afee13c77fa774752405b2e7194ee8092.tar.gz
gnu: python-dnspython: Fix indentation.
* gnu/packages/python-xyz.scm (python-dnspython): Fix indentation.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-xyz.scm32
1 files changed, 16 insertions, 16 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b4b705391e..c650c582d5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13352,24 +13352,24 @@ until the object is actually required, and caches the result of said call.")
 
 (define-public python-dnspython
   (package
-  (name "python-dnspython")
-  (version "1.16.0")
-  (source (origin
-            (method url-fetch)
-            (uri (string-append "http://www.dnspython.org/kits/"
-                                version "/dnspython-" version ".tar.gz"))
-            (sha256
-             (base32
-              "1yaw7irazy42n0kdhlk7wyg8ki34rxcnc5xbc1wfwy245b0wbxab"))))
-  (build-system python-build-system)
-  (arguments '(#:tests? #f)) ; XXX: requires internet access
-  (home-page "http://www.dnspython.org")
-  (synopsis "DNS toolkit for Python")
-  (description
-   "dnspython is a DNS toolkit for Python.  It supports almost all record
+    (name "python-dnspython")
+    (version "1.16.0")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "http://www.dnspython.org/kits/"
+                                  version "/dnspython-" version ".tar.gz"))
+              (sha256
+               (base32
+                "1yaw7irazy42n0kdhlk7wyg8ki34rxcnc5xbc1wfwy245b0wbxab"))))
+    (build-system python-build-system)
+    (arguments '(#:tests? #f))          ; XXX: requires internet access
+    (home-page "http://www.dnspython.org")
+    (synopsis "DNS toolkit for Python")
+    (description
+     "dnspython is a DNS toolkit for Python.  It supports almost all record
 types.  It can be used for queries, zone transfers, and dynamic updates.
 It supports TSIG authenticated messages and EDNS0.")
-  (license license:expat)))
+    (license license:expat)))
 
 (define-public python2-dnspython
   (package-with-python2 python-dnspython))