summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:58:01 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commit033406ad1426a4ca91a98944f895e606f2de90cd (patch)
treec0e0368525c4f47c27a933600c219b1a519cd2eb
parentda2b2d490bf2873065b5e65d471a50c662bd3234 (diff)
downloadguix-033406ad1426a4ca91a98944f895e606f2de90cd.tar.gz
gnu: Add texlive-hyphen-occitan.
* gnu/packages/tex.scm (texlive-hyphen-occitan): New variable.
-rw-r--r--gnu/packages/tex.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e811f10bc7..32c74b83ba 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2025,6 +2025,21 @@ Bokmal and Nynorsk in T1/EC and UTF-8 encodings.")
               "/tex/generic/hyph-utf8/patterns/tex/hyph-no.tex"
               "FSF All permissive license"))))
 
+(define-public texlive-hyphen-occitan
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-occitan" "oc"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-oc.tex")
+              (base32
+               "1y6j6ac9ncn79p7hnp6mdwdsw9ij14zyjby5iwdhpvzzn7yyc7p8")))
+    (synopsis "Occitan hyphenation patterns")
+    (description "This package provides hyphenation patterns for Occitan in
+T1/EC and UTF-8 encodings.  They are supposed to be valid for all the Occitan
+variants spoken and written in the wide area called 'Occitanie' by the French.
+It ranges from the Val d'Aran within Catalunya, to the South Western Italian
+Alps encompassing the southern half of the French pentagon.")
+    (license license:lppl1.0+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package