summary refs log tree commit diff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-09-23 23:37:02 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-10-08 22:29:59 +1000
commitc2ad4d701e43250f745b914ba8d00accd9463f26 (patch)
treed19270e23857e0f264fc3bec9bbb785d4cb620bc
parentf49511dbff6e9041381b98562257f9e9651ccae4 (diff)
downloadguix-c2ad4d701e43250f745b914ba8d00accd9463f26.tar.gz
gnu: python-xlrd: Update to 1.0.0.
* gnu/packages/python.scm (python-xlrd, python2-xlrd): Update to 1.0.0.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index cf86c71970..742b246841 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5868,19 +5868,19 @@ object to help create WSGI responses.")
 (define-public python-xlrd
   (package
     (name "python-xlrd")
-    (version "0.9.4")
+    (version "1.0.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://pypi.python.org/packages/source/x/"
                                   "xlrd/xlrd-" version ".tar.gz"))
               (sha256
                (base32
-                "0wpa55nvidmm5m2qr622dsh3cj46akdk0h3zjgzschcmydck73cf"))))
+                "0s8hjiz01vbhy85xalrz0qlsmd9ypf36zjqrf97hh984spapvy0g"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
        (modify-phases %standard-phases
-         ;; Current test in setup.py does not work as of 0.9.4, so use nose to
+         ;; Current test in setup.py does not work as of 1.0.0, so use nose to
          ;; run tests instead for now.
          (replace 'check (lambda _ (zero? (system* "nosetests")))))))
     (native-inputs `(("python-nose"       ,python-nose)