summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-25 20:50:02 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-25 21:05:37 +0200
commiteb6e2e812a6295b4d66fa23cb7397707a1546873 (patch)
tree3933a32ff3d9d332be5038bc32f034cce6557aca
parentcc0c4fdeddae1effb9550d22a972ecaebe243cbc (diff)
downloadguix-eb6e2e812a6295b4d66fa23cb7397707a1546873.tar.gz
gnu: python-decorator: Update to 4.0.9.
* gnu/packages/python.scm (python-decorator): Update to 4.0.9.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 13a54e63eb..02883f8280 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3961,18 +3961,18 @@ PNG, PostScript, PDF, and SVG file output.")
 (define-public python-decorator
   (package
     (name "python-decorator")
-    (version "4.0.6")
+    (version "4.0.9")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "decorator" version))
        (sha256
-        (base32 "1710cwsbwr8fkiq59w2min7rwgdz7ly51yz8l8yh1zbpfxcm8qhw"))))
+        (base32 "1a5vwhflfd9sh3rfb40xlyipldgdzfff6brman57hqv3661jw0lh"))))
     (build-system python-build-system)
     (arguments '(#:tests? #f)) ; no test target
     (native-inputs
      `(("python-setuptools" ,python-setuptools)))
-    (home-page "http://pypi.python.org/pypi/decorator/")
+    (home-page "https://pypi.python.org/pypi/decorator/")
     (synopsis "Python module to simplify usage of decorators")
     (description
       "The aim of the decorator module is to simplify the usage of decorators