summary refs log tree commit diff
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2021-12-08 20:10:37 +0800
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-08 15:42:33 +0100
commit5573d98f81169802509f8c4573d65fae78137166 (patch)
treefa16f3e46489cc483fff24a608800c91150180a3
parentac53cbb368fef080a3e0656794109621bbe036db (diff)
downloadguix-5573d98f81169802509f8c4573d65fae78137166.tar.gz
gnu: rtl8821ce-linux-module: Update to 0.0.0-4-ca204c6.
Fixes compatibility with linux-libre@5.15:

  […]/source/core/rtw_br_ext.c:20:11: fatal error: net/ipx.h:
  No such file or directory
    #include <net/ipx.h>
             ^~~~~~~~~~~
  compilation terminated.

* gnu/packages/linux.scm (rtl8821ce-linux-module):
Update to 0.0.0-4-ca204c6.

Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 03e84a0a79..c2aae58bbf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1323,8 +1323,8 @@ and the notification, WiFi, and Bluetooth LED.")
     (license license:gpl2)))
 
 (define-public rtl8821ce-linux-module
-  (let ((commit "897e7c4c15dd5a0a569745dc223d969a26ff5bfc")
-        (revision "3"))
+  (let ((commit "ca204c60724d23ab10244f920d4e50759ed1affb")
+        (revision "4"))
     (package
       (name "rtl8821ce-linux-module")
       (version (git-version "0.0.0" revision commit))
@@ -1337,7 +1337,7 @@ and the notification, WiFi, and Bluetooth LED.")
          (file-name (git-file-name name version))
          (sha256
           (base32
-           "0935dzz0njxh78wfd17yqah1dxn6b3kaszvzclwwrwwhwcrdp80j"))))
+           "18ma8a8h1l90dss0k6al7q6plwr57jc9g67p22g9917k1jfbhm97"))))
       (build-system linux-module-build-system)
       (arguments
        `(#:make-flags