summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-15 18:14:21 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-15 18:15:06 +0100
commite642378df3b0d218e463397883e7bf331f528c6a (patch)
tree177804ad8174c17318802c80fc597e579ca64a4e
parenteddcb9507a5c77ffea2790958ef3e58749d0725d (diff)
downloadguix-e642378df3b0d218e463397883e7bf331f528c6a.tar.gz
gnu: liferea: Use the simplified input style.
* gnu/packages/syndication.scm (liferea)[native-inputs]: Simplify.
-rw-r--r--gnu/packages/syndication.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/syndication.scm b/gnu/packages/syndication.scm
index 88436ddc52..04380b10c0 100644
--- a/gnu/packages/syndication.scm
+++ b/gnu/packages/syndication.scm
@@ -370,15 +370,15 @@ file system, and many more features.")
                  `("GUIX_PYTHONPATH" ":" prefix (,python-path))))
              #t)))))
     (native-inputs
-     `(("autoconf" ,autoconf)
-       ("automake" ,automake)
-       ("gettext" ,gettext-minimal)
-       ("glib:bin" ,glib "bin")
-       ("gobject-introspection" ,gobject-introspection)
-       ("intltool" ,intltool)
-       ("libtool" ,libtool)
-       ("pkg-config" ,pkg-config)
-       ("which" ,which)))
+     (list autoconf
+           automake
+           gettext-minimal
+           `(,glib "bin")
+           gobject-introspection
+           intltool
+           libtool
+           pkg-config
+           which))
     (inputs
      (list glib
            glib-networking