summary refs log tree commit diff
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-10-19 21:39:46 +0800
committer宋文武 <iyzsong@gmail.com>2015-10-19 21:39:46 +0800
commit1cb16f1ea3a182339b4d4cbf28107a2cba29ac55 (patch)
tree5529369fbef95052afdb63a38ee0703fd711442d
parent64643b90ab490eef34226c2f01de9f782de7333f (diff)
downloadguix-1cb16f1ea3a182339b4d4cbf28107a2cba29ac55.tar.gz
gnu: gtk+: Remove colord from inputs.
This broke building on non-intel systems.

* gnu/packages/gtk.scm (gtk+)[inputs]: Remove colord.
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 1ab816d717..c6a61b7f44 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -539,7 +539,9 @@ application suites.")
    (inputs
     `(("librsvg" ,librsvg)                        ;for gtk-encode-symbolic-svg
       ("libxml2" ,libxml2)
-      ("colord" ,colord)
+      ;; XXX: colord depends on mozjs (through polkit), which fails on
+      ;;      on non-intel systems now.
+      ;;("colord" ,colord)
       ("cups" ,cups)                            ;for printing support
       ("rest" ,rest)
       ("json-glib" ,json-glib)))