summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-18 21:18:57 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-19 06:00:31 +0100
commite51b3145caa8126164fc533f77b8cb39c51df934 (patch)
tree67317610252158146237c1a1c3e8812d19d174f7
parent0bd8d6dc287834f2daaaceb088c98b31d0867148 (diff)
downloadguix-e51b3145caa8126164fc533f77b8cb39c51df934.tar.gz
gnu: nasm: Update to 2.13.03.
* gnu/packages/assembly.scm (nasm): Update to 2.13.03.
-rw-r--r--gnu/packages/assembly.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/assembly.scm b/gnu/packages/assembly.scm
index 22765b456a..d682ddd033 100644
--- a/gnu/packages/assembly.scm
+++ b/gnu/packages/assembly.scm
@@ -3,7 +3,7 @@
 ;;; Copyright © 2013, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -35,14 +35,14 @@
 (define-public nasm
   (package
     (name "nasm")
-    (version "2.13.02")
+    (version "2.13.03")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://www.nasm.us/pub/nasm/releasebuilds/"
                                   version "/" name "-" version ".tar.xz"))
               (sha256
                (base32
-                "0mqp559rypkv4cz3wb8crkp0s3a3lhcprvypm3vqz0x695gj7hwa"))))
+                "0wr58pb2wnyihcl6635hlx98fnscx5yirxm8m84x8nxwvjqcybl1"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)  ;for doc and test target
                      ("texinfo" ,texinfo)))