summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-08 01:11:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-09 02:33:31 +0100
commitf762e49f28dbd2bcb0ec0717a36c16da27f9da0b (patch)
treeb25ad7d1b90346e51cf5d77287aa62eb6002f191
parent7969751f5474592f7bb22cba3b3cff3d5a43c588 (diff)
downloadguix-f762e49f28dbd2bcb0ec0717a36c16da27f9da0b.tar.gz
gnu: dovecot: Indent arguments.
* gnu/packages/mail.scm (dovecot)[arguments]: C-M-q and tuck left.
-rw-r--r--gnu/packages/mail.scm49
1 files changed, 23 insertions, 26 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 69fee43bb9..fb990371af 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1303,32 +1303,29 @@ facilities for checking incoming mail.")
     (arguments
      `(#:configure-flags '("--sysconfdir=/etc"
                            "--localstatedir=/var")
-       #:phases (modify-phases %standard-phases
-                  (add-before
-                   'configure 'pre-configure
-                   (lambda _
-                     ;; Simple hack to avoid installing in /etc.
-                     (substitute* '("doc/Makefile.in"
-                                    "doc/example-config/Makefile.in")
-                       (("pkgsysconfdir = .*")
-                        "pkgsysconfdir = /tmp/etc"))
-                     #t))
-                  (add-after
-                   'unpack 'patch-file-names
-                   (lambda _
-                     (substitute*
-                         "src/lib-program-client/test-program-client-local.c"
-                       (("(/bin/| )cat") (which "cat"))
-                       (("/bin/echo") (which "echo"))
-                       (("/bin/false") (which "false"))
-                       (("/bin/sh") (which "bash"))
-                       (("head") (which "head"))
-                       (("sleep") (which "sleep")))
-                     (substitute*
-                         (list "src/lib-smtp/test-bin/sendmail-exit-1.sh"
-                               "src/lib-smtp/test-bin/sendmail-success.sh")
-                       (("cat") (which "cat")))
-                     #t)))))
+       #:phases
+       (modify-phases %standard-phases
+         (add-before 'configure 'pre-configure
+           (lambda _
+             ;; Simple hack to avoid installing in /etc.
+             (substitute* '("doc/Makefile.in"
+                            "doc/example-config/Makefile.in")
+               (("pkgsysconfdir = .*")
+                "pkgsysconfdir = /tmp/etc"))
+             #t))
+         (add-after 'unpack 'patch-file-names
+           (lambda _
+             (substitute* "src/lib-program-client/test-program-client-local.c"
+               (("(/bin/| )cat") (which "cat"))
+               (("/bin/echo") (which "echo"))
+               (("/bin/false") (which "false"))
+               (("/bin/sh") (which "bash"))
+               (("head") (which "head"))
+               (("sleep") (which "sleep")))
+             (substitute* (list "src/lib-smtp/test-bin/sendmail-exit-1.sh"
+                                "src/lib-smtp/test-bin/sendmail-success.sh")
+               (("cat") (which "cat")))
+             #t)))))
     (home-page "https://www.dovecot.org")
     (synopsis "Secure POP3/IMAP server")
     (description