summary refs log tree commit diff
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-08-26 10:47:12 -0400
committerDanny Milosavljevic <dannym@scratchpost.org>2020-08-29 09:12:19 +0200
commit1a66699721a93c5cb57fb9af1bc8efbd1a919780 (patch)
treef05964d2040ea29678523f80253190988782d668
parent3be502a4f3f6f528438ad7b496d13dc9990f964d (diff)
downloadguix-1a66699721a93c5cb57fb9af1bc8efbd1a919780.tar.gz
gnu: cheese: Remove unnecessary wrapping.
* gnu/packages/gnome.scm (cheese) [arguments]<#:phases>['wrap-cheese]: Remove phase.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index c38aa72112..59d2f0eb33 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -12023,14 +12023,7 @@ used in different GNOME Modules.")
                (rename-file
                 (string-append out "/share/help")
                 (string-append help "/share/help"))
-               #t)))
-         (add-after 'move-doc 'wrap-cheese
-           (lambda* (#:key inputs outputs #:allow-other-keys)
-             (let* ((out (assoc-ref outputs "out"))
-                    (gst-plugin-path (getenv "GST_PLUGIN_SYSTEM_PATH")))
-               (wrap-program (string-append out "/bin/cheese")
-                 `("GST_PLUGIN_SYSTEM_PATH" ":" prefix (,gst-plugin-path))))
-             #t)))))
+               #t))))))
     (native-inputs
      `(("docbook-xml" ,docbook-xml-4.3)
        ("docbook-xsl" ,docbook-xsl)