summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-05-20 03:20:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-05-20 04:16:05 +0200
commitdd5fbf613ac177376cb801808b62bac166bbc9a9 (patch)
tree0adc6ec9bd4ffb3aeaa0ba7e50c534df7d043aea
parent558d36e6bf4113771838811f2f0b2ce2ecf8f33f (diff)
downloadguix-dd5fbf613ac177376cb801808b62bac166bbc9a9.tar.gz
gnu: restic: Update to 0.9.5.
* gnu/packages/backup.scm (restic): Update to 0.9.5.
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index fb5f047743..262c6efc24 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -873,7 +873,7 @@ is like a time machine for your data. ")
 (define-public restic
   (package
     (name "restic")
-    (version "0.9.4")
+    (version "0.9.5")
     ;; TODO Try packaging the bundled / vendored dependencies in the 'vendor/'
     ;; directory.
     (source (origin
@@ -884,7 +884,7 @@ is like a time machine for your data. ")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "13ksprq1ia86px8x4lqrmx0l6y9rb1ppg8pnp7lcx0zxnq7skp67"))))
+                "0afl3dv7gzwdc9klikk3fsb57d0px2fwihb0xxb7zq7d8vlhh8p2"))))
     (build-system go-build-system)
     (arguments
      `(#:import-path "github.com/restic/restic"