summary refs log tree commit diff
diff options
context:
space:
mode:
authorJosh Holland <josh@inv.alid.pw>2020-01-13 14:41:02 +0000
committerLudovic Courtès <ludo@gnu.org>2020-01-25 00:14:37 +0100
commit0ef7e44439c6e1b87bea5cdc39f1fa07e62edba4 (patch)
tree3e1c404e786c917f0bdb9160674df00d13ad24f0
parent69002b216e49d98a7caa183ffa36c546e75589c3 (diff)
downloadguix-0ef7e44439c6e1b87bea5cdc39f1fa07e62edba4.tar.gz
gnu: httpie: Update to 2.0.0.
* gnu/packages/python-web.scm (httpie): Update to 2.0.0.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 7808b7631e..8f33201fd3 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -310,14 +310,14 @@ other HTTP libraries.")
 (define-public httpie
   (package
     (name "httpie")
-    (version "1.0.3")
+    (version "2.0.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "httpie" version))
        (sha256
         (base32
-         "103fcigpxf4nqmrdqjnyz7d9n4n16906slwmmqqc0gkxv8hnw6vd"))))
+         "02bw20cwv3a1lzrn919dk25dq4v81x6q786zlrqsqzhsdxszj14c"))))
     (build-system python-build-system)
     (arguments
      ;; The tests attempt to access external web servers, so we cannot run them.