summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-04-29 22:23:19 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-04-30 00:05:15 +0200
commit7fea8e076fd2405c0d53d7ee5d7a36936215ffcc (patch)
treeea1a3839593bce95aa38053afb4a07665b591acc
parenta6559240098d8b8ff7f799f57aecf96a53a88401 (diff)
downloadguix-7fea8e076fd2405c0d53d7ee5d7a36936215ffcc.tar.gz
gnu: Remove python2-flake8-2.5.
* gnu/packages/python-xyz.scm (python2-flake8-2.5): Remove variable.
(python-flake8-2.5)[properties]: Remove.
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 1 insertions, 12 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 80185f49e0..1110360afd 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7519,18 +7519,7 @@ complexity of Python source code.")
                 "1snylqwbmrylbx3r1wpz8ggk98f6bcag4441ag8mm2l7wyn58sij"))))
     (propagated-inputs
      `(("python-pep8" ,python-pep8)
-       ,@(package-propagated-inputs python-flake8)))
-    (properties `((python2-variant . ,(delay python2-flake8-2.5))))))
-
-(define-public python2-flake8-2.5
-  (package
-    (inherit python2-flake8)
-    (version (package-version python-flake8-2.5))
-    (source (origin
-              (inherit (package-source python-flake8-2.5))))
-    (propagated-inputs
-     `(("python2-pep8" ,python2-pep8)
-       ,@(package-propagated-inputs python2-flake8)))))
+       ,@(package-propagated-inputs python-flake8)))))
 
 (define-public python-flake8-polyfill
   (package