summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-03-13 01:00:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-03-13 01:00:37 +0100
commit3076e695771794e7193901f9c263fb5ae2abd194 (patch)
tree170186980ac31a248f06f14e8831b6c018a8beba
parent880e70e8b6ffc554568137e91af5ca7dc653fe66 (diff)
downloadguix-3076e695771794e7193901f9c263fb5ae2abd194.tar.gz
gnu: isc-dhcp: Update bundled BIND to 9.11.37.
* gnu/packages/admin.scm (isc-dhcp)[inputs]:
Update bind-source-tarball to 9.11.37.
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index f96d668269..9867dd8729 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1166,7 +1166,7 @@ connection alive.")
 (define-public isc-dhcp
   (let* ((bind-major-version "9")
          (bind-minor-version "11")
-         (bind-patch-version "36")
+         (bind-patch-version "37")
          (bind-release-type "")         ; for patch release, use "-P"
          (bind-release-version "")      ; for patch release, e.g. "6"
          (bind-version (string-append bind-major-version
@@ -1315,7 +1315,7 @@ connection alive.")
                                         "/bind-" bind-version ".tar.gz"))
                     (sha256
                      (base32
-                      "108nh7hha4r0lb5hf1fn7lqaascvhsrghpz6afm5lf9vf2vgqly9"))))
+                      "1zsszgxs9043dfpxb6xs1iwk9jg7nxkl5pbawj8dlshnxkkzp3hd"))))
 
                 ("coreutils*" ,coreutils)
                 ("sed*" ,sed)))