summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:16:42 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:37:22 +0100
commitd79fa7da1bf59a732ecb6ed9652e53d28c0f6171 (patch)
tree2e33028133fdab16f1b6bf7837eb5675514e1acb
parent819939cb94c5aaad85984695d651c3c36d9dd6e3 (diff)
downloadguix-d79fa7da1bf59a732ecb6ed9652e53d28c0f6171.tar.gz
gnu: python-decorator: Update to 4.0.10.
* gnu/packages/python.scm (python-decorator): Update to 4.0.10.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 59400a3d23..a7059e08a6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4449,13 +4449,13 @@ PNG, PostScript, PDF, and SVG file output.")
 (define-public python-decorator
   (package
     (name "python-decorator")
-    (version "4.0.9")
+    (version "4.0.10")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "decorator" version))
        (sha256
-        (base32 "1a5vwhflfd9sh3rfb40xlyipldgdzfff6brman57hqv3661jw0lh"))))
+        (base32 "0w7hg59hlpq74jpyja4yfryap0ccjvchgpkfp20rhj9krgnrhvlw"))))
     (build-system python-build-system)
     (arguments '(#:tests? #f)) ; no test target
     (home-page "https://pypi.python.org/pypi/decorator/")