summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-12-14 11:21:50 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-12-14 11:21:50 +0100
commit73e3060d576effa1064bd89f23010ded6188ffd4 (patch)
tree9ca7dfce4b597c9ea6ded253a9dcc66ec86afc5a
parent0d84e1ef22f46f27948887fcac56742dcde5fd23 (diff)
downloadguix-73e3060d576effa1064bd89f23010ded6188ffd4.tar.gz
gnu: python-pep8-1.5.7: Disable tests.
* gnu/packages/python.scm (python-pep8-1.5.7, python2-pep8-1.5.7)[arguments]:
Set #:tests? #f.
-rw-r--r--gnu/packages/python.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a971e8bc3b..ee5cbc5e77 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5702,7 +5702,10 @@ complexity of Python source code.")
                ".tar.gz"))
         (sha256
           (base32
-            "12b9bbdbwnspxgak14xg58c130x2n0blxzlms5jn2dszn8qj3d0m"))))))
+           "12b9bbdbwnspxgak14xg58c130x2n0blxzlms5jn2dszn8qj3d0m"))))
+    (arguments
+     ;; XXX Tests not compatible with Python 3.5.
+     '(#:tests? #f))))
 
 (define-public python2-pep8-1.5.7
   (package-with-python2 python-pep8-1.5.7))