summary refs log tree commit diff
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-12-14 14:10:18 -0500
committerKei Kebreau <kkebreau@posteo.net>2020-04-14 23:53:30 -0400
commitb76506ec9a68d1d1227d54cf1fafc8caf0628ef9 (patch)
tree1cf4c97014d56d6c1751940e88bbedfce43d4bfd
parente8cccae4e1964df5bbe63c37bc5b23dea5e19709 (diff)
downloadguix-b76506ec9a68d1d1227d54cf1fafc8caf0628ef9.tar.gz
gnu: baobab: Update to 3.34.0.
* gnu/packages/gnome.scm (baobab): Update to 3.34.0.
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 6d7155da22..cacdda7854 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7509,7 +7509,7 @@ files.")
 (define-public baobab
   (package
     (name "baobab")
-    (version "3.32.0")
+    (version "3.34.0")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -7518,7 +7518,7 @@ files.")
                     name "-" version ".tar.xz"))
               (sha256
                (base32
-                "0b33s9bhpiffv5wl76cq2bbnqhvx3qs2vxyxmil5gcs583llqh9r"))))
+                "01w6m5ylyqs4wslpjn1hg6n6ynwh3rghksak0qs8r9m6dm3dkss6"))))
     (build-system meson-build-system)
     (arguments
      '(#:glib-or-gtk? #t))