summary refs log tree commit diff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2022-04-27 09:49:13 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:46:14 -0400
commit207065aa6e2eedbbded0f69743b25f61d9b0ca4a (patch)
tree449561fa8cf421aaa63a1752296bcf765b40788e
parentf6b001be16ab7f35bcdb2e5bfac5cbcb11e09ffb (diff)
downloadguix-207065aa6e2eedbbded0f69743b25f61d9b0ca4a.tar.gz
gnu: Add python-sanic-bootstrap.
* gnu/packages/python-web.scm (python-sanic-bootstrap): New variable.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ff0f961849..574b7958cb 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6424,6 +6424,13 @@ that's written to go fast.  It allows the usage of the
 your code non-blocking and speedy.")
     (license license:expat)))
 
+(define-public python-sanic-bootstrap
+  (package
+     (inherit python-sanic)
+     (name "python-sanic-bootstrap")
+     (arguments (list #:tests? #f))
+     (native-inputs '())))
+
 (define-public python-socketio
   (package
     (name "python-socketio")