summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-17 00:37:19 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 12:18:17 -0500
commit22ebc35efd97b7745b0afbbe10ded80c52ca7dcb (patch)
tree06fd08b24e62e5cd48751b0a4cd14d893f2d8e43
parent60e2a3bd5e1dca1b520ea16e8967fd85795fe3ef (diff)
downloadguix-22ebc35efd97b7745b0afbbe10ded80c52ca7dcb.tar.gz
gnu: vala: Update to 0.54.2.
* gnu/packages/gnome.scm (vala): Update to 0.54.2.  Delete trailing #t.
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 63706b9447..f12640bad0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4358,7 +4358,7 @@ passwords in the GNOME keyring.")
 (define-public vala
   (package
     (name "vala")
-    (version "0.52.0")
+    (version "0.54.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/vala/"
@@ -4366,7 +4366,7 @@ passwords in the GNOME keyring.")
                                   "vala-" version ".tar.xz"))
               (sha256
                (base32
-                "12y6p8wdjp01vmfhxg2cgh32xnyqq6ivblvrar9clnj6vc867qhx"))))
+                "048k5c6c6y7jyb961krnrb7m0kghr0yrkpnfx3j5ckbx652yfkc8"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      '(#:configure-flags '("--enable-coverage")
@@ -4378,8 +4378,7 @@ passwords in the GNOME keyring.")
                (substitute* '("manual.xml" "version.xml.in")
                  (("http://www.oasis-open.org/docbook/xml/4.4/")
                   (string-append (assoc-ref inputs "docbook-xml")
-                                 "/xml/dtd/docbook/"))))
-             #t))
+                                 "/xml/dtd/docbook/"))))))
          (add-before 'check 'pre-check
            (lambda _
              (setenv "CC" "gcc")