summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-03-10 09:32:50 +0100
committerLudovic Courtès <ludo@gnu.org>2022-03-10 11:43:13 +0100
commit25afd66a818744a68899460a961bc170af176ce3 (patch)
tree4ef2cd2632158e5f3eac30248f910527627154e6
parent0cb05f4a06f41970388bfccce29e415a258f98af (diff)
downloadguix-25afd66a818744a68899460a961bc170af176ce3.tar.gz
gnu: gnome-sudoku: Remove input labels.
* gnu/packages/gnome.scm (gnome-sudoku)[native-inputs]: Remove labels.
-rw-r--r--gnu/packages/gnome.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index d186badde8..381ea04ea0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5179,14 +5179,14 @@ once.")
              (substitute* "build-aux/post_install.py"
                (("gtk-update-icon-cache") (which "true"))))))))
     (native-inputs
-     `(("pkg-config" ,pkg-config)
-       ("python" ,python)                     ;for 'build-aux/post_install.py'
-       ("desktop-file-utils" ,desktop-file-utils)
-       ("glib:bin" ,glib "bin") ; for glib-compile-resources
-       ("intltool" ,intltool)
-       ("itstool" ,itstool)
-       ("vala" ,vala)
-       ("xmllint" ,libxml2)))
+     (list pkg-config
+           python                             ;for 'build-aux/post_install.py'
+           desktop-file-utils
+           `(,glib "bin")                         ;for glib-compile-resources
+           intltool
+           itstool
+           vala
+           libxml2))
     (inputs
      (list gtk+ json-glib libgee librsvg qqwing))
     (home-page "https://wiki.gnome.org/Apps/Sudoku")