summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-04 19:03:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-05 11:59:49 +0200
commit4d755996a7f49465490e049caf9d6952aaa12f09 (patch)
tree4a301127c54ba1edbda7afc1d598fdb302d9c271
parent0af697d94092057842ddb63867b2ded2b2289618 (diff)
downloadguix-4d755996a7f49465490e049caf9d6952aaa12f09.tar.gz
gnu: python-pytest-checkdocs: Update to 1.2.2.
* gnu/packages/python-check.scm (python-pytest-checkdocs): Update to 1.2.2.
[propagated-inputs]: Add python-more-itertools.
-rw-r--r--gnu/packages/python-check.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index b8aaef9b77..15cf9138d4 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -110,17 +110,17 @@ interactions, which will update them to correspond to the new API.")
 (define-public python-pytest-checkdocs
   (package
     (name "python-pytest-checkdocs")
-    (version "1.2.0")
+    (version "1.2.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pytest-checkdocs" version))
        (sha256
-        (base32
-         "07c27cdjcw6jph5kbgpxchrvwlps4ggwb2j6m7y64imnik0asrq8"))))
+        (base32 "0j6j1gvj6x451y3qsx4xbaq9p1w9gg3mwk7n0w80cy8vdyjkngb0"))))
     (build-system python-build-system)
     (propagated-inputs
-     `(("python-importlib-metadata" ,python-importlib-metadata)))
+     `(("python-importlib-metadata" ,python-importlib-metadata)
+       ("python-more-itertools" ,python-more-itertools)))
     (native-inputs
      `(("python-setuptools-scm" ,python-setuptools-scm)))
     (home-page "https://github.com/jaraco/pytest-checkdocs")