summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-08-13 19:19:13 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-08-13 19:19:13 +0300
commit9f17068241a79af56611542a8833ab24221d0eab (patch)
treef5ff60681ca662f87e69a0d49cf2ca9f6d9a7815
parentfad22f09b638fb46bf49a68ec0219fc4cf7c35fa (diff)
downloadguix-9f17068241a79af56611542a8833ab24221d0eab.tar.gz
gnu: megatools: Update to 1.10.3.
* gnu/packages/sync.scm (megatools): Update to 1.10.3.
-rw-r--r--gnu/packages/sync.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 9f1c5e349f..1207acdaae 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015, 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Ludovic Courtès <ludo@gnu.org>
@@ -108,7 +108,7 @@ distributions.")
 (define-public megatools
   (package
     (name "megatools")
-    (version "1.10.2")
+    (version "1.10.3")
     (source
      (origin
        (method url-fetch)
@@ -116,7 +116,7 @@ distributions.")
                            version ".tar.gz"))
        (sha256
         (base32
-         "12n32w5mqvpk0hvh9yg9qkj9i0g2wp7jp9rq28bnqs94iv3897hp"))))
+         "1nwbalc54iz6616liyxfalf5yafwx0iv6cmqgvg4kz9khqscmhcd"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)