summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-12 03:52:40 -0400
committerMark H Weaver <mhw@netris.org>2018-04-12 04:03:04 -0400
commit0d47fdf8726b94049d3e0a6cc43b2f735f59844a (patch)
treec35cc985b4499981c507c4c5125a58591baa1c80
parentd6acc9f8fb44dd787a42c767b217318558128627 (diff)
downloadguix-0d47fdf8726b94049d3e0a6cc43b2f735f59844a.tar.gz
gnu: kbd: Return #t from all phases.
* gnu/packages/linux.scm (kbd)[arguments]: Return #t from all phases.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5543d231d4..254cf899da 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1900,7 +1900,8 @@ system.")
                  (("gzip")
                   (string-append gzip "/bin/gzip"))
                  (("bzip2")
-                  (string-append bzip2 "/bin/bzip2"))))))
+                  (string-append bzip2 "/bin/bzip2")))
+               #t)))
          (add-after 'install 'post-install
            (lambda* (#:key outputs #:allow-other-keys)
              ;; Make sure these programs find their comrades.
@@ -1909,7 +1910,8 @@ system.")
                (for-each (lambda (prog)
                            (wrap-program (string-append bin "/" prog)
                              `("PATH" ":" prefix (,bin))))
-                         '("unicode_start" "unicode_stop"))))))))
+                         '("unicode_start" "unicode_stop"))
+               #t))))))
     (inputs `(("check" ,check)
               ("gzip" ,gzip)
               ("bzip2" ,bzip2)