summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-15 04:45:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-15 05:17:50 +0200
commit483be9bda6898ab2eee1d69d58ddea42054bc5fe (patch)
tree1e5964d846a9b8a3f421f4d3abade8ec7474a02d
parent33198171746558d0c956103f73a78d3ae3d676cf (diff)
downloadguix-483be9bda6898ab2eee1d69d58ddea42054bc5fe.tar.gz
gnu: ocaml-ounit: Update to 2.0.8.
* gnu/packages/ocaml.scm (ocaml-ounit): Update to 2.0.8.
-rw-r--r--gnu/packages/ocaml.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index bcbcbb1404..7859696406 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -924,21 +924,20 @@ compilers that can directly deal with packages.")
 (define-public ocaml-ounit
   (package
     (name "ocaml-ounit")
-    (version "2.0.0")
+    (version "2.0.8")
     (source (origin
               (method url-fetch)
-              (uri (ocaml-forge-uri "ounit" version 1258))
+              (uri (ocaml-forge-uri "ounit" version 1749))
               (sha256
                (base32
-                "118xsadrx84pif9vaq13hv4yh22w9kmr0ypvhrs0viir1jr0ajjd"))))
+                "03ifp9hjcxg4m5j190iy373jcn4039d3vy10kmd8p4lfciwzwc1f"))))
     (build-system ocaml-build-system)
     (native-inputs
-     `(("libxml2" ,libxml2))) ; for xmllint
+     `(("libxml2" ,libxml2)))           ; for xmllint
     (arguments
      `(#:phases
        (modify-phases %standard-phases
-         ;; Tests are done during build.
-         (delete 'check))))
+         (delete 'check))))             ; tests are run during build
     (home-page "http://ounit.forge.ocamlcore.org")
     (synopsis "Unit testing framework for OCaml")
     (description "Unit testing framework for OCaml.  It is similar to JUnit and