summary refs log tree commit diff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-12-28 20:15:22 +0100
committerRutger Helling <rhelling@mykolab.com>2019-01-10 08:20:39 +0100
commit1f61cc102e205dc1cda8f1ea4bc10dd82b1864e9 (patch)
tree19ce8f0764bd55459572b9796fabed4efef6794b
parent6b6a25d4d2596bb75bc185c82fbaa45c8880da0c (diff)
downloadguix-1f61cc102e205dc1cda8f1ea4bc10dd82b1864e9.tar.gz
gnu: ffmpeg: Add libdrm support.
* gnu/packages/video.scm (ffmpeg): Add libdrm support.
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 52facebe42..15e28d89f3 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -704,6 +704,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
        ("libbluray" ,libbluray)
        ("libcaca" ,libcaca)
        ("libcdio-paranoia" ,libcdio-paranoia)
+       ("libdrm" ,libdrm)
        ("libtheora" ,libtheora)
        ("libva" ,libva)
        ("libvdpau" ,libvdpau)
@@ -805,6 +806,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
          "--enable-libx265"
          "--enable-openal"
          "--enable-opengl"
+         "--enable-libdrm"
 
          "--enable-runtime-cpudetect"