summary refs log tree commit diff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-09 13:20:03 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-01-31 16:25:50 +0100
commitc9e1140c542445de9f19dd3ef123485cca50488f (patch)
tree4ce7d349785655202f22c25beb2cb6df40069fc7
parentdb65d7e2ba83115a8f61cee890eed3a1203bc7f6 (diff)
downloadguix-c9e1140c542445de9f19dd3ef123485cca50488f.tar.gz
gnu: Add kgamma5.
* gnu/packages/kde-plasma.scm (kgamma5): New variable.
-rw-r--r--gnu/packages/kde-plasma.scm32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index aef2199e5d..6cf9f34092 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -382,6 +382,38 @@ directly, you need to tell @code{ssh-add} about it.  @code{ssh-add} will then
 call it if it is not associated to a terminal.")
     (license license:gpl2+)))
 
+(define-public ksshaskpass
+  (package
+    (name "ksshaskpass")
+    (version "5.19.5")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "mirror://kde/stable/plasma/" version
+                                  "/ksshaskpass-" version ".tar.xz"))
+              (sha256
+               (base32
+                "1k2va2v9051f71w78dn3gihk642iyy5yzrkcfnp97fag8g6dpisi"))))
+    (build-system qt-build-system)
+    (native-inputs
+     `(("extra-cmake-modules" ,extra-cmake-modules)
+       ("kdoctools" ,kdoctools)))
+    (inputs
+     `(("kconfig" ,kconfig)
+       ("kconfigwidgets" ,kconfigwidgets)
+       ("kcoreaddons" ,kcoreaddons)
+       ("ki18n" ,ki18n)
+       ("qtbase" ,qtbase)))
+    (home-page "http://www.kde.org/")
+    (synopsis "Monitor calibration panel for KDE")
+    (description "This package contains a settings panel for adjusting the
+brightness, contrast, and gamma-correction of a monitor.  Test patterns are
+shown to help determine the settings that accurately display the full range of
+colors.
+
+Each of the red, green, and blue components can be adjusted individually, or
+all three components can be adjusted together.")
+    (license license:gpl2+)))
+
 (define-public kscreenlocker
   (package
     (name "kscreenlocker")