summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-08-17 13:58:43 -0400
committerMark H Weaver <mhw@netris.org>2016-08-17 14:00:57 -0400
commit6a79e9fa474d0aec54efe0bb3e03d48eeb9cb8a5 (patch)
tree592ed1e9bc04cc400f49dbafadaa9cce56f36ac2
parent433530a5fcfd379cd954d84588ca600ad5867653 (diff)
downloadguix-6a79e9fa474d0aec54efe0bb3e03d48eeb9cb8a5.tar.gz
gnu: linux-libre@4.4: Update to 4.4.18.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.18.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4dc3e7089..17b2ce4e05 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -341,13 +341,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.17")
+    (version "4.4.18")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "1dbvvwxfqakan49ckcgk52r2zvwy1jmsgjnn5cl7hm5h2ks6nkzj"))))
+                "0k8k17in7dkjd9d8zg3i8l1ax466dba6bxw28flxizzyq8znljps"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))