summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-09 14:54:37 -0400
committerMark H Weaver <mhw@netris.org>2020-09-09 14:54:37 -0400
commit6e9be090044d31745886b20fd7857b36e9921b51 (patch)
treea322cbc5f731be019552d7f8cea1aa1b31bf8118
parent84b9319fc641d21d80db823cb708a62859eeddee (diff)
downloadguix-6e9be090044d31745886b20fd7857b36e9921b51.tar.gz
gnu: linux-libre@4.19: Update to 4.19.144.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.144.
(linux-libre-4.19-pristine-source): Update hash.
(deblob-scripts-4.19): Stay at version 4.19.143.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6755e3c525..7024d9e897 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -378,15 +378,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.143")
+(define-public linux-libre-4.19-version "4.19.144")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
-   linux-libre-4.19-version
+   "4.19.143"
    (base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
    (base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "1383yfwb962mhn25b3b3zqrwnpyp01g5xclsv14wra0fdz33ahra")))
+        (hash (base32 "0jnj65bdy5y9lcj5zhrn4iaszpww8z41ac66j00l75sd931l1g9k")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))