summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-07 22:40:09 -0400
committerLeo Famulari <leo@famulari.name>2021-05-08 18:41:45 -0400
commit7bb4cefd584e5a6cc3a24113ec6c8b82d87d4cc5 (patch)
treea3ba09a31691a4c3b1f4a6cfb4e9d97a371c37bf
parenta21355bd1008d9f71dfb8ec6f4fdb33cf3a5007f (diff)
downloadguix-7bb4cefd584e5a6cc3a24113ec6c8b82d87d4cc5.tar.gz
gnu: linux-libre: Update to 5.11.19.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.19.
(linux-libre-5.11-pristine-source): Update hash.
(deblob-scripts-5.11): Update hash.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9b3c90e375..e0ea6a5969 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,15 +369,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.12)))
 
-(define-public linux-libre-5.11-version "5.11.18")
+(define-public linux-libre-5.11-version "5.11.19")
 (define deblob-scripts-5.11
   (linux-libre-deblob-scripts
    linux-libre-5.11-version
-   (base32 "1kcvwbbzlii4smx6m4hj97va5bf3drbglb24jkky93a1g37a9ksj")
+   (base32 "02mn6bd69sr3i3xapg146w7nxln15mffm2zh3qc7k5am92y049h4")
    (base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
 (define-public linux-libre-5.11-pristine-source
   (let ((version linux-libre-5.11-version)
-        (hash (base32 "0vyc9wl5gawq17hj3cpp23gl41zm83al5y7wrf4x9kkfssyhn1wb")))
+        (hash (base32 "0jrb8wbxj0dadyadggcn49hlxzxgz8mz8xr0ckgbnnvb8snikvjs")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.11)))