summary refs log tree commit diff
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-04-05 23:31:53 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2020-04-05 23:47:41 +0200
commit391d12ff8127899db26be8adac9b31fd743742e6 (patch)
tree3329b6370a0f73caf6bd668adca8ff0b71713b38
parent02b32cdda68495344d8e5521db5aeaf5add03797 (diff)
downloadguix-391d12ff8127899db26be8adac9b31fd743742e6.tar.gz
gnu: alsa-modular-synth: Make some inputs native.
* gnu/packages/audio.scm (alsa-modular-synth)[inputs]: Move qttools from here...
[native-inputs]: ...to here.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/audio.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index f415ff4a81..a4c21bedae 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -28,6 +28,7 @@
 ;;; Copyright © 2019 Jan Wielkiewicz <tona_kosmicznego_smiecia@interia.pl>
 ;;; Copyright © 2019 Hartmt Goebel <h.goebel@crazy-compilers.com>
 ;;; Copyright © 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -154,10 +155,10 @@
        ("jack" ,jack-1)
        ("ladspa" ,ladspa)
        ("liblo" ,liblo)
-       ("qtbase" ,qtbase)
-       ("qttools" ,qttools)))
+       ("qtbase" ,qtbase)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
+       ("qttools" ,qttools)
        ("gcc" ,gcc-5)))
     (home-page "http://alsamodular.sourceforge.net/")
     (synopsis "Realtime modular synthesizer and effect processor")