summary refs log tree commit diff
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2020-08-28 15:36:55 +0200
committerJelle Licht <jlicht@fsfe.org>2020-08-28 15:36:55 +0200
commit3afa95ed18cf767c5c997563385506764afac103 (patch)
tree7a9c2a05201dee135218de0481ca48f93c5b014d
parentd0af85b1bcba7a1386d940b6c8160fb2ec7374b8 (diff)
downloadguix-3afa95ed18cf767c5c997563385506764afac103.tar.gz
gnu: crypto++: Add missing newline to generated file.
* gnu/packages/crypto.scm (crypto++)[arguments]
<#:phases>['install-pkg-config]: Add newline after "Description" in generated .pc file.
-rw-r--r--gnu/packages/crypto.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index 53af54c965..02ad610f90 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -765,7 +765,7 @@ data on your platform, so the seed itself will be as random as possible.
                      "libdir=" out "/lib\n"
                      "includedir=" out "/include\n\n"
                      "Name: libcrypto++-" ,version "\n"
-                     "Description: Class library of cryptographic schemes"
+                     "Description: Class library of cryptographic schemes\n"
                      "Version: " ,version "\n"
                      "Libs: -L${libdir} -lcryptopp\n"
                      "Cflags: -I${includedir}\n"))