summary refs log tree commit diff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-10-26 15:20:35 +0200
committerLeo Famulari <leo@famulari.name>2017-10-26 12:14:30 -0400
commit436594ca47c2858bccec3699b7d3dcfef101c65c (patch)
tree68f255cb4cecf4da37b642369ed203d58fb946f2
parentbc709e03770dbe97b5e88bd975dd160dc94a5d56 (diff)
downloadguix-436594ca47c2858bccec3699b7d3dcfef101c65c.tar.gz
gnu: ffmpeg: Update to 3.4.
* gnu/packages/video.scm (ffmpeg): Update to 3.4.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 63824f6c57..d73e21a31b 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -585,14 +585,14 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
 (define-public ffmpeg
   (package
     (name "ffmpeg")
-    (version "3.3.4")
+    (version "3.4")
     (source (origin
              (method url-fetch)
              (uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
                                  version ".tar.xz"))
              (sha256
               (base32
-               "0mx9dvad3lkyhvsrblf280x2bz6dxajya1ylnspbdzldj0dpxfcq"))))
+               "1vzvpx8ixy8m44f8qwp833hv253hpghybgzbc4n8b3div3j0dvmf"))))
     (build-system gnu-build-system)
     (inputs
      `(("fontconfig" ,fontconfig)