summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-01 17:43:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-01 17:52:44 +0200
commit5ebab403b1f8ba9d87b753b277be168485d9c93a (patch)
treeb81cd7ab7057999f72ae770d04f7f526fed62126
parentec3cff2d7f1f5cae5b0fca5dbbf19f91721cc1be (diff)
downloadguix-5ebab403b1f8ba9d87b753b277be168485d9c93a.tar.gz
gnu: libndp: Use HTTPS.
* gnu/packages/networking.scm (libndp)[source]: Hard-code NAME.  Use HTTPS.
[home-page]: Use HTTPS.
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 836da737c8..37f6ae23d3 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -603,13 +603,13 @@ containing both Producer and Consumer support.")
     (version "1.7")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://libndp.org/files/"
-                                  name "-" version ".tar.gz"))
+              (uri (string-append "https://libndp.org/files/"
+                                  "libndp-" version ".tar.gz"))
               (sha256
                (base32
                 "1dlinhl39va00v55qygjc9ap77yqf7xvn4rwmvdr49xhzzxhlj1c"))))
     (build-system gnu-build-system)
-    (home-page "http://libndp.org/")
+    (home-page "https://libndp.org/")
     (synopsis "Library for Neighbor Discovery Protocol")
     (description
      "libndp contains a library which provides a wrapper for IPv6 Neighbor