summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-08-15 09:43:04 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-08-15 09:43:04 +0200
commit97aa6a07a451dd4a0d3870d927ef1aa377599152 (patch)
treee68f5e23022767b8d234cb52ce7e5825b3e595b2
parent47908a75f5c6b1c8e7d4aa47d7bceca51b58694b (diff)
downloadguix-97aa6a07a451dd4a0d3870d927ef1aa377599152.tar.gz
gnu: earlyoom: Use pandoc instead of ghc-pandoc.
* gnu/packages/linux.scm (earlyoom)[native-inputs]: Use pandoc instead of
ghc-pandoc.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 27ad8873a7..596f2cadd5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3224,8 +3224,8 @@ from the module-init-tools project.")
                             (string-append "PREFIX=" prefix)
                             (string-append "SYSCONFDIR=" prefix "/etc")))
        #:test-target "test"))
-    (native-inputs `(("go" ,go)               ;for the test suite
-                     ("pandoc" ,ghc-pandoc))) ;to generate the manpage
+    (native-inputs `(("go" ,go)           ;for the test suite
+                     ("pandoc" ,pandoc))) ;to generate the manpage
     (home-page "https://github.com/rfjakob/earlyoom")
     (synopsis "Simple out of memory (OOM) daemon for the Linux kernel")
     (description "Early OOM is a minimalist out of memory (OOM) daemon that