summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-29 16:15:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-29 17:54:38 +0200
commitb0c4e0e1d380ba39293f0d742c147ff4f4c2bd3d (patch)
tree9d1fd10b4572dec54accf9ca7fe14770a4ffa16a
parent5aaa1995922285d53a97824f2b83bdb71ec9fdd0 (diff)
downloadguix-b0c4e0e1d380ba39293f0d742c147ff4f4c2bd3d.tar.gz
gnu: hexedit: Update to 1.5.
* gnu/packages/hexedit.scm (hexedit): Update to 1.5.
-rw-r--r--gnu/packages/hexedit.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/hexedit.scm b/gnu/packages/hexedit.scm
index c2c6228548..e5ea18cde6 100644
--- a/gnu/packages/hexedit.scm
+++ b/gnu/packages/hexedit.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 Kei Kebreau <kkebreau@posteo.net>
 ;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -34,7 +34,7 @@
 (define-public hexedit
   (package
     (name "hexedit")
-    (version "1.4.2")
+    (version "1.5")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -43,7 +43,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1xsxa5mip892jkvz9jshj73y6c7j3mgp8y393ciihqlyf2nmfs67"))))
+                "1sfa4i374n1xrz2ivvzcd8jzc296ly11x1713s4bplvszcqpw6dv"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; no check target