summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-07 17:00:45 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-07 17:00:45 +0100
commitb7049b2e23a514a1d9c131af484e808ee0ee4226 (patch)
tree1214f7aaccb62874e74adaced8027c2caee5659f
parent0a2d977ac1dc351bbf9d01b0523b7f673088c2ed (diff)
downloadguix-b7049b2e23a514a1d9c131af484e808ee0ee4226.tar.gz
Revert "gnu: python2-flake8: Fix python-enum34 propagation."
This triggers a rebuild of 1111 packages, so let's work around it on the few
that are affected instead.

This reverts commit 01af1e11a67466d5f6338bdb207ff99ef5cf094e.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5a477e8cb6..6013c31acb 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5440,7 +5440,7 @@ complexity of Python source code.")
     (package (inherit base)
       (propagated-inputs
        `(("python2-configparser" ,python2-configparser)
-         ("python2-enum34" ,python2-enum34)
+         ("python2-enum" ,python2-enum)
           ,@(package-propagated-inputs base))))))
 
 (define-public python-flake8-polyfill