summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2017-10-26 08:11:38 -0400
committerLudovic Courtès <ludo@gnu.org>2017-10-26 15:45:14 -0700
commitba2cd6c2d8f40bc4d3fb91dd4c6ea05b8a586dec (patch)
tree9976506f8323aad3254d2680b1ba6fd6d2860e0b
parent3414ce98765bb0f58507418bfb9fa68bded06591 (diff)
downloadguix-ba2cd6c2d8f40bc4d3fb91dd4c6ea05b8a586dec.tar.gz
gnu: synergy: Update repository URI and hash.
* gnu/packages/synergy.scm (synergy)[uri]: Replace synergy by synergy-core.
[sha256]: Update to reflect the name change of the archive root directory.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/synergy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/synergy.scm b/gnu/packages/synergy.scm
index 79f7ca0816..310a0f6194 100644
--- a/gnu/packages/synergy.scm
+++ b/gnu/packages/synergy.scm
@@ -38,12 +38,12 @@
     (source
      (origin
       (method url-fetch)
-      (uri (string-append "https://github.com/symless/synergy/archive/"
+      (uri (string-append "https://github.com/symless/synergy-core/archive/"
                           "v" version "-stable.tar.gz"))
       (file-name (string-append name "-" version ".tar.gz"))
       (sha256
        (base32
-        "16vxbly4a33c63da3kmj7j47cam583l7bip33jc43mw173wqihw5"))
+        "052z1yiwck9hlshf8in2dgz6p7jxmq9yfj32mfzjaygpz6mmmr4y"))
       (modules '((guix build utils)))
       (snippet
        ;; Remove ~14MB of unnecessary bundled source and binaries