summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-14 23:19:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-15 05:24:36 +0200
commitcbb488d6f6a593cbe8db3f1608383dc2d40cd017 (patch)
tree4dd2e7e2f0285725af8dcb43ef3f37aca96ca017
parent373403bb6a4db46ed42f486a52caa0c89133cc9a (diff)
downloadguix-cbb488d6f6a593cbe8db3f1608383dc2d40cd017.tar.gz
gnu: python-git-review: Update to 1.28.0.
* gnu/packages/openstack.scm (python-git-review): Update to 1.28.0.
-rw-r--r--gnu/packages/openstack.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 289b845ebc..c976d8aafb 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -2,7 +2,7 @@
 ;;; Copyright © 2015 Cyril Roelandt <tipecaml@gmail.com>
 ;;; Copyright © 2015, 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2016, 2017, 2019 Clément Lassieur <clement@lassieur.org>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -853,17 +853,16 @@ permanence.")
 (define-public python-git-review
   (package
     (name "python-git-review")
-    (version "1.27.0")
+    (version "1.28.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "git-review" version))
        (sha256
-        (base32
-         "0xkllc8ql401sfqbjqf7i451mkgwgv0j4gysxdlyzqb27kfsyc3s"))))
+        (base32 "0nn17mfqvsa3ryjz53qjslmf60clc0vx2115kkj66h28p6vsnflf"))))
     (build-system python-build-system)
     (arguments
-     '(#:tests? #f ; tests require a running Gerrit server
+     '(#:tests? #f                     ; tests require a running Gerrit server
        #:phases
        (modify-phases %standard-phases
          (add-after 'install 'wrap-program