summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-08-15 17:20:25 +0200
committerDavid Craven <david@craven.ch>2016-08-18 13:06:23 +0200
commite5e1df4dc578aaa633c3f94429a4b19267d51c39 (patch)
tree5b47dfa42497d9affde6f5b2f86a8044f382f328
parentc4818593427f24b05ac5a82ccdbff6f480ad3458 (diff)
downloadguix-e5e1df4dc578aaa633c3f94429a4b19267d51c39.tar.gz
gnu: Add mobile-broadband-provider-info.
* gnu/packages/gnome.scm (mobile-broadband-provider-info): New variable.
-rw-r--r--gnu/packages/gnome.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e133fcca5b..b8f6d61757 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -21,6 +21,7 @@
 ;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
 ;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
 ;;; Copyright © 2016 ng0 <ng0@we.make.ritual.n0.is>
+;;; Copyright © 2016 David Craven <david@craven.ch>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -4459,6 +4460,27 @@ devices, and provides VPN integration with a variety of different VPN
 services.")
     (license license:gpl2+)))
 
+(define-public mobile-broadband-provider-info
+  (package
+    (name "mobile-broadband-provider-info")
+    (version "20151214")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://gnome/sources/"
+                    "mobile-broadband-provider-info/" version "/"
+                    "mobile-broadband-provider-info-" version ".tar.xz"))
+              (sha256
+               (base32
+                "1905nab1h8p4hx0m1w0rn4mkg9209x680dcr4l77bngy21pmvr4a"))))
+    (build-system gnu-build-system)
+    (arguments
+     `(#:tests? #f)) ; No tests
+    (home-page "https://wiki.gnome.org/Projects/NetworkManager")
+    (synopsis "Database of broadband connection configuration")
+    (description "Database of broadband connection configuration.")
+    (license license:public-domain)))
+
 (define-public network-manager-applet
   (package
     (name "network-manager-applet")