summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-11-08 15:41:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-11-08 16:21:53 +0100
commit5a80c15c14760b3989e24c7893bf79afb9f48741 (patch)
tree747be84575fb0a3046f3986329afaaed86d9ed2c
parent88fb156288a2f3d07a998ec8c19469de00399d56 (diff)
downloadguix-5a80c15c14760b3989e24c7893bf79afb9f48741.tar.gz
gnu: Remove "open source" from descriptions.
All software in Guix is Free Software.

* gnu/packages/aidc.scm (libdmtx)[description]: Remove "open source" string.
* gnu/packages/firmware.scm (seabios)[description]: Likewise.
* gnu/packages/libupnp.scm (libupnp)[description]: Likewise.
* gnu/packages/maths.scm (cubicle)[description]: Likewise.
* gnu/packages/mingw.scm (mingw-w64)[description]: Likewise.
* gnu/packages/game-development.scm (openmw)[description]: Likewise.
[synopsis]: Remove "Free software".
-rw-r--r--gnu/packages/aidc.scm7
-rw-r--r--gnu/packages/firmware.scm6
-rw-r--r--gnu/packages/game-development.scm10
-rw-r--r--gnu/packages/libupnp.scm8
-rw-r--r--gnu/packages/maths.scm10
-rw-r--r--gnu/packages/mingw.scm6
6 files changed, 23 insertions, 24 deletions
diff --git a/gnu/packages/aidc.scm b/gnu/packages/aidc.scm
index fa4555ede6..7093c7467c 100644
--- a/gnu/packages/aidc.scm
+++ b/gnu/packages/aidc.scm
@@ -88,8 +88,7 @@ characters, and is highly robust.")
      `(("pkg-config" ,pkg-config)))
     (home-page "http://libdmtx.sourceforge.net/")
     (synopsis "Library for reading and writing Data Matrix 2D barcodes")
-    (description "libdmtx is open source software for reading and writing Data
-Matrix 2D barcodes on Linux and Unix.  At its core libdmtx is a shared
-library, allowing C/C++ programs to use its capabilities without restrictions
-or overhead.")
+    (description "libdmtx is software for reading and writing Data Matrix 2D
+barcodes on Linux and Unix.  At its core libdmtx is a shared library, allowing
+C/C++ programs to use its capabilities without restrictions or overhead.")
     (license license:bsd-3)))
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index 7a57300b41..8391ce5552 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -211,9 +211,9 @@ by the b43-open driver of Linux-libre.")
                (copy-file "out/bios.bin" (string-append fmw "/bios.bin"))))))))
     (home-page "https://www.seabios.org/SeaBIOS")
     (synopsis "x86 BIOS implementation")
-    (description "SeaBIOS is an open source implementation of a 16bit x86 BIOS.
-SeaBIOS can run in an emulator or it can run natively on X86 hardware with the
-use of coreboot.")
+    (description "SeaBIOS is an implementation of a 16bit x86 BIOS.  SeaBIOS
+can run in an emulator or it can run natively on X86 hardware with the use of
+coreboot.")
     ;; Dual licensed.
     (license (list license:gpl3+ license:lgpl3+
                    ;; src/fw/acpi-dsdt.dsl is lgpl2
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 37a30c835b..be241cbd31 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1042,12 +1042,12 @@ of use.")
        ("qtbase" ,qtbase)
        ("sdl" ,sdl2)
        ("unshield" ,unshield)))
-    (synopsis "Free software re-implementation of the RPG Morrowind engine")
+    (synopsis "Re-implementation of the RPG Morrowind engine")
     (description
-     "OpenMW is a free, open source and modern engine which reimplements and
-extends the one that runs the 2002 open-world RPG Morrowind.  The engine comes
-with its own editor, called OpenMW-CS which allows the user to edit or create
-their own original games.")
+     "OpenMW is a game engine which reimplements and extends the one that runs
+the 2002 open-world RPG Morrowind.  The engine comes with its own editor,
+called OpenMW-CS which allows the user to edit or create their own original
+games.")
     (home-page "https://openmw.org")
     (license license:gpl3)))
 
diff --git a/gnu/packages/libupnp.scm b/gnu/packages/libupnp.scm
index 330ae6deb6..513e4c7385 100644
--- a/gnu/packages/libupnp.scm
+++ b/gnu/packages/libupnp.scm
@@ -46,8 +46,8 @@
     (synopsis "Portable SDK for UPnP Devices")
     (description
      "The portable SDK for UPnP Devices (libupnp) provides developers with an
-API and open source code for building control points, devices, and bridges
-that are compliant with Version 1.0 of the Universal Plug and Play Device
-Architecture Specification and support several operating systems like Linux,
-*BSD, Solaris and others.")
+API and code for building control points, devices, and bridges that are
+compliant with Version 1.0 of the Universal Plug and Play Device Architecture
+Specification and support several operating systems like Linux, *BSD, Solaris
+and others.")
     (license bsd-3)))
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 212a65dc35..69f5e2db60 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3633,9 +3633,9 @@ theories} (SMT) solver.  It provides a C/C++ API, as well as Python bindings.")
                (("\\\\n") "")))))))
     (home-page "http://cubicle.lri.fr/")
     (synopsis "Model checker for array-based systems")
-    (description "Cubicle is an open source model checker for verifying safety
-properties of array-based systems.  This is a syntactically restricted class of
-parametrized transition systems with states represented as arrays indexed by an
-arbitrary number of processes.  Cache coherence protocols and mutual exclusion
-algorithms are typical examples of such systems.")
+    (description "Cubicle is a model checker for verifying safety properties
+of array-based systems.  This is a syntactically restricted class of
+parametrized transition systems with states represented as arrays indexed by
+an arbitrary number of processes.  Cache coherence protocols and mutual
+exclusion algorithms are typical examples of such systems.")
     (license license:asl2.0)))
diff --git a/gnu/packages/mingw.scm b/gnu/packages/mingw.scm
index 6a348da611..c7bc5c025d 100644
--- a/gnu/packages/mingw.scm
+++ b/gnu/packages/mingw.scm
@@ -78,7 +78,7 @@
        #:strip-binaries? #f))
     (home-page "http://mingw.org")
     (synopsis "Minimalist GNU for Windows")
-    (description "MinGW provides a complete Open Source programming tool set
-which is suitable for the development of native MS-Windows applications, and
-which does not depend on any 3rd-party C-Runtime dlls.")
+    (description "MinGW provides a complete programming tool set which is
+suitable for the development of native MS-Windows applications, and which does
+not depend on any 3rd-party C-Runtime dlls.")
     (license license:fdl1.3+)))