summary refs log tree commit diff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-01-18 17:25:38 +0100
committerLudovic Courtès <ludo@gnu.org>2021-01-19 17:45:39 +0100
commit01b92ba705c4274f587443c21a2837ab7aecce33 (patch)
tree03987a8244d0dd1e3546fe095fe28ffc7b7929fe
parentdc5d514362f41de3110114655a4baf4ad00c43b5 (diff)
downloadguix-01b92ba705c4274f587443c21a2837ab7aecce33.tar.gz
gnu: xfce4-appfinder: Update to 4.16.1.
* gnu/packages/xfce.scm (xfce4-appfinder): Update to 4.16.1.
[source]: Fix uri and use https.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/xfce.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 6479620a26..c3fb4db732 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -652,15 +652,16 @@ per window.")
 (define-public xfce4-appfinder
   (package
     (name "xfce4-appfinder")
-    (version "4.16.0")
+    (version "4.16.1")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://archive.xfce.org/xfce/"
+              (uri (string-append "https://archive.xfce.org/src/xfce/"
+                                  name "/"
                                   (version-major+minor version)
-                                  "/src/" name "-" version ".tar.bz2"))
+                                  "/" name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "0m09vwgs5i1dy484r2y4w14kp38n469zhg0n4gnj10pcxsm2mf9p"))))
+                "1v77h5634n49idci2jiw0k7jjk0vzpsvgyx2fkp18l39jayykqxz"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)