summary refs log tree commit diff
diff options
context:
space:
mode:
authorng0 <ng0@infotropique.org>2017-12-30 22:52:12 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2017-12-30 22:55:26 +0100
commit6ce4fc69f5c7a7b60934908e27e9de5c35b66228 (patch)
tree64ac69c719a0f0272018c0f975d83ec4f7b5a1f1
parent95073bfc3eaf5b36b36758ea28e468c51774a06c (diff)
downloadguix-6ce4fc69f5c7a7b60934908e27e9de5c35b66228.tar.gz
gnu: mate: Add more packages.
* gnu/packages/mate.scm (mate)[inputs]: Add "mate-user-guide", "mate-calc", "mate-backgrounds",
"mate-netbook", "hicolor-icon-theme", "mate-utils", "engrampa", "eom", "mate-polkit",
"mate-system-monitor", "mate-utils", "pluma", "atril".

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/mate.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index ab112c6c69..71f9589937 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -1537,14 +1537,18 @@ used to bring up authentication dialogs.")
     (inputs
      ;; TODO: Add more packages
      `(("at-spi2-core"              ,at-spi2-core)
+       ("atril"                     ,atril)
        ("caja"                      ,caja)
        ("dbus"                      ,dbus)
        ("dconf"                     ,dconf)
        ("desktop-file-utils"        ,desktop-file-utils)
+       ("engrampa"                  ,engrampa)
+       ("eom"                       ,eom)
        ("font-cantarell"            ,font-cantarell)
        ("glib-networking"           ,glib-networking)
        ("gnome-keyring"             ,gnome-keyring)
        ("gvfs"                      ,gvfs)
+       ("hicolor-icon-theme"        ,hicolor-icon-theme)
        ("libmatekbd"                ,libmatekbd)
        ("libmateweather"            ,libmateweather)
        ("libmatemixer"              ,libmatemixer)
@@ -1560,6 +1564,15 @@ used to bring up authentication dialogs.")
        ("mate-control-center"       ,mate-control-center)
        ("mate-media"                ,mate-media)
        ("mate-applets"              ,mate-applets)
+       ("mate-user-guide"           ,mate-user-guide)
+       ("mate-calc"                 ,mate-calc)
+       ("mate-backgrounds"          ,mate-backgrounds)
+       ("mate-netbook"              ,mate-netbook)
+       ("mate-utils"                ,mate-utils)
+       ("mate-polkit"               ,mate-polkit)
+       ("mate-system-monitor"       ,mate-system-monitor)
+       ("mate-utils"                ,mate-utils)
+       ("pluma"                     ,pluma)
        ("pinentry-gnome3"           ,pinentry-gnome3)
        ("pulseaudio"                ,pulseaudio)
        ("shared-mime-info"          ,shared-mime-info)