summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-30 10:28:22 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-30 10:41:17 +0200
commit8e36d0c407f11280918215255c02f2ae816019b7 (patch)
treef762cdb74d81ffdcb5582e59e26731bde8b66048
parent4c10278e56dc2f807cc52ce479275be57aeb9f02 (diff)
downloadguix-8e36d0c407f11280918215255c02f2ae816019b7.tar.gz
gnu: kubrick: Update to 20.12.0.
* gnu/packages/games.scm (kubrick): Update to 20.12.0.
[source]: Download from new upstream URI.
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6a70837d0c..29dafaf552 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10934,14 +10934,14 @@ This package is part of the KDE games module.")
 (define-public kubrick
   (package
     (name "kubrick")
-    (version "19.08.3")
+    (version "20.12.0")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "mirror://kde/stable/applications/" version
+       (uri (string-append "mirror://kde/stable/release-service/" version
                            "/src/kubrick-" version ".tar.xz"))
        (sha256
-        (base32 "0ma8wja4rqlsmsr8cyicfpkwlgqva4450ls4c0ql53p0kabf04gx"))))
+        (base32 "0h3mypwd67sss08j5vvrih5f5ss85m9kax6412y40xmsm51lz2pq"))))
     (build-system qt-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)