summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-12-16 01:07:41 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-12-16 01:07:41 +0100
commit01fb9f6638bf6a77e5323ed63b3462976aa318f0 (patch)
tree14a7dea2f974fff4dedb4bc33355d47cd5da6ee8
parent22d7360b1660faeae42ca382b3dc3f999a56d3ca (diff)
downloadguix-01fb9f6638bf6a77e5323ed63b3462976aa318f0.tar.gz
gnu: python-axolotl: Remove workaround for bug #20765.
* gnu/packages/python.scm (python-axolotl, python2-axolotl)[arguments]:
Remove #:configure-flags.
-rw-r--r--gnu/packages/python.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 57275ac5d2..326f5ee1b3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11959,10 +11959,7 @@ python-axolotl.")
            (lambda _
              (for-each delete-file-recursively
                        '("axolotl/tests" "build/lib/axolotl/tests"))
-             #t)))
-       ;; Prevent creation of the egg. This works around
-       ;; https://debbugs.gnu.org/cgi/bugreport.cgi?bug=20765
-       #:configure-flags '("--root=/")))
+             #t)))))
     (propagated-inputs
      `(("python-axolotl-curve25519" ,python-axolotl-curve25519)
        ("python-dateutil" ,python-dateutil)