summary refs log tree commit diff
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-07-19 16:34:56 +0000
committerEfraim Flashner <efraim@flashner.co.il>2022-08-02 20:49:50 +0300
commit44c7098809e1f9293ffb6b92bfcf7251332ea84d (patch)
tree6fca7d2a733b92729bf39e46a5d62e9693d9c69d
parent29c51c6525d8e03765f641a769aed15a5be66b9c (diff)
downloadguix-44c7098809e1f9293ffb6b92bfcf7251332ea84d.tar.gz
gnu: gnuplot: Remove input labels.
* gnu/packages/maths.scm (gnuplot)[inputs]: Move below native-inputs and
sort.
[native-inputs]: Remove labels.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index a3825e5433..c647c06c8a 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1130,10 +1130,10 @@ in the terminal or with an external viewer.")
        (sha256
         (base32 "112dplskbkdbaqi935m2xlk1xsw8s5l568wm7xad75hgp6x9py2i"))))
     (build-system gnu-build-system)
-    (inputs (list readline cairo pango gd lua))
     (native-inputs
-     `(("pkg-config" ,pkg-config)
-       ("texlive" ,texlive-tiny)))
+     (list pkg-config texlive-tiny))
+    (inputs
+     (list cairo gd lua pango readline))
     (arguments `(#:configure-flags (list (string-append
                                           "--with-texdir=" %output
                                           "/texmf-local/tex/latex/gnuplot"))