summary refs log tree commit diff
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-02-01 12:26:42 -0500
committerEfraim Flashner <efraim@flashner.co.il>2022-02-02 14:44:01 +0200
commit8f585083277e64ea1e9a0848ef3c49f12327618c (patch)
tree1e2fd1ad1b00f28700d84f99ebffd9b7076d24dd
parent5783091d66ba0a0b7892f5c2554453f3c4ae4d2d (diff)
downloadguix-8f585083277e64ea1e9a0848ef3c49f12327618c.tar.gz
gnu: utf-8-lineseparator: Update to cj8.
* gnu/packages/textutils.scm (utf-8-lineseparator): Update to cj8.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/textutils.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index f10ca300ab..cbc657172d 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -1377,7 +1377,7 @@ around it also has a list of style guides implemented with Vale in
 (define-public utf-8-lineseparator
   (package
     (name "utf-8-lineseparator")
-    (version "7")
+    (version "8")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -1386,7 +1386,7 @@ around it also has a list of style guides implemented with Vale in
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0lqwfrwq28246lja2gawf5jllh4smddswkpd5lscvc2ynylcmmzx"))))
+                "0rw34r0aiab55mqks9sjzjyskfwgn7mfhy65px1lljyrs2xvvzp5"))))
     (build-system gnu-build-system)
     (arguments
      `(#:make-flags