summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-03 13:54:18 -0400
committerMark H Weaver <mhw@netris.org>2020-09-03 14:08:52 -0400
commita0aa0b6be8e6c321829e68b3ae885a203b89c769 (patch)
treea7c242e2bee0bd7161ac8f2874bc37a3e226f6ef
parentab5a3155a23a5b11a73b46efe3b7da2a4cf143c3 (diff)
downloadguix-a0aa0b6be8e6c321829e68b3ae885a203b89c769.tar.gz
gnu: linux-libre@4.9: Update to 4.9.235.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.235.
(linux-libre-4.9-pristine-source): Update hash.
(deblob-scripts-4.9): Update to 4.9.235.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bb7c068c31..76bd4d70c7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -232,7 +232,7 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-4.9
   (linux-libre-deblob-scripts
-   "4.9.234"
+   "4.9.235"
    (base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
    (base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
 
@@ -415,10 +415,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))
 
-(define-public linux-libre-4.9-version "4.9.234")
+(define-public linux-libre-4.9-version "4.9.235")
 (define-public linux-libre-4.9-pristine-source
   (let ((version linux-libre-4.9-version)
-        (hash (base32 "1qw26x2qc29yr094c7scw68m9yz4j0b2c4f92rvi3s31s928avvm")))
+        (hash (base32 "1hqcb3zw4546h6x5xy2mywdznha8813lx15mxbgfbvwm4qhsc9g6")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.9)))